Tag Archives: troubleshooting

Fogging

All is not well in tintype land. Since the first three plates I shot, things have gone downhill. I’ve sought help on the forums and I’m very lucky to have a very experienced teacher helping me troubleshoot (via email) but this is keeping me awake at night.

One problem was solved thanks to his basic list of questions: “What has changed from the last time you made clean plates? Location, temperature, chemicals, water?” My images were disappearing; the silver silhouette is visible at certain angles, but would fade as it dried. I don’t think it’s a very common problem.

Turns out it’s the water.

This is a great example of what I mean. Ignore the blue patches, that’s from not washing the developer off properly. The faded silver that you see is as the plate is drying. Yes, the plate is horribly overexposed but the image shouldn’t be disappearing.

The first three plates I made were using kitchen tap water; I switched to using outside tap water, which I think is reclaimed water from our local lakes meant for watering the plants, and I got this problem. Here’s an overview of some the plates I’ve shot that have turned out poorly:

They actually look much better on the photograph than in real life!

So, after switching water, I shot an exposure test plate yesterday:

No fading, but check out that cloudiness! Developer problems, maybe? Ok, I’ll mix up a new batch, this time with 151 proof grain alcohol instead of denatured alcohol (you can’t get the recommended 190 proof alcohol in FL without shipping it in):

This was shot for 3sec at f/11 at a different time of day than the first. The cloudiness on the left hand side is simply appalling. I’m expanding my troubleshooting range now, but first I have to shoot a test plate in my darkroom to check if it’s a chemical problem or if light leaks are to blame.

I will fix this. But there are a lot of things that could be to blame.

Tagged , , , ,